[Logwatch-Devel] Please try: Logwatch pre3.0 [beta]

Kirk Bauer kirk@kaybee.org
Tue, 30 Apr 2002 09:03:31 -0400 (EDT)


On 30 Apr 2002, Kenneth Porter wrote:

> The fraction number says that this package is before release 1, and
> hence is a beta or prerelease. It makes upgrading to the final release
> easy as it will be numerically larger than the beta release. (RPM is
> resistant to upgrading to a lower version number, and one must use force
> switches to get around this.)

Are you sure its a problem?  I use preX.X and X.X for my AutoRPM program
and the upgrades seem to work fine without having to force anything...
both from the 1.9 for example to pre2.0 and then from pre2.0 to 2.0.

-- 
 Kirk Bauer -- CmpE, Georgia Tech -- kirk@kaybee.org -- Avid Linux User
     http://linux.kaybee.org | www.autorpm.org | www.logwatch.org
    Opinions expressed are my own, but they should be everybody's.