[Logwatch-Devel] automount errors i see freequently in my logs

Who Knows quien-sabe at metaorg.com
Thu Jul 15 10:14:30 MST 2004


Mike Tremaine wrote:

>If anyone will post some log samples from automount I'd take quick crack
>at fixing it.
>
>  
>
I have attached a few days worth from my workstation.

-- 
Helping Business Profit From Technology
http://www.aidant.net

-------------- next part --------------
Jul 11 09:59:34 foxy automount[27823]: >> /usr/sbin/showmount: can't get address for dualvar
Jul 11 09:59:34 foxy automount[27823]: lookup(program): lookup for dualvar failed
Jul 11 09:59:34 foxy automount[27823]: failed to mount /net/dualvar
Jul 11 13:37:38 foxy automount[29785]: >> /usr/sbin/showmount: can't get address for .directory
Jul 11 13:37:38 foxy automount[29785]: lookup(program): lookup for .directory failed
Jul 11 13:37:38 foxy automount[29785]: failed to mount /net/.directory
Jul 11 13:37:38 foxy automount[29790]: failed to mount /misc/.directory
Jul 11 13:39:06 foxy automount[29800]: >> /usr/sbin/showmount: can't get address for .directory
Jul 11 13:39:06 foxy automount[29800]: lookup(program): lookup for .directory failed
Jul 11 13:39:06 foxy automount[29800]: failed to mount /net/.directory
Jul 11 13:39:06 foxy automount[29805]: failed to mount /misc/.directory
Jul 11 13:43:14 foxy automount[29837]: >> /usr/sbin/showmount: can't get address for .directory
Jul 11 13:43:14 foxy automount[29837]: lookup(program): lookup for .directory failed
Jul 11 13:43:14 foxy automount[29837]: failed to mount /net/.directory
Jul 11 13:43:14 foxy automount[29842]: failed to mount /misc/.directory
Jul 11 16:19:14 foxy autofs: automount shutdown succeeded
Jul 11 16:21:09 foxy autofs: automount startup succeeded
Jul 13 13:18:59 foxy automount[26562]: >> /usr/sbin/showmount: can't get address for d
Jul 13 13:19:00 foxy automount[26562]: lookup(program): lookup for d failed
Jul 13 13:19:00 foxy automount[26562]: failed to mount /net/d
Jul 13 13:19:00 foxy automount[26569]: >> /usr/sbin/showmount: can't get address for dua
Jul 13 13:19:00 foxy automount[26569]: lookup(program): lookup for dua failed
Jul 13 13:19:00 foxy automount[26569]: failed to mount /net/dua
Jul 14 08:18:37 foxy autofs: automount shutdown succeeded
Jul 14 09:39:16 foxy autofs: automount startup succeeded
Jul 14 09:40:47 foxy autofs: automount shutdown succeeded
Jul 14 09:56:13 foxy autofs: automount startup succeeded
Jul 14 10:02:27 foxy automount[3129]: failed to mount /misc/lib
Jul 14 10:03:39 foxy automount[3159]: failed to mount /misc/lib
Jul 14 10:12:25 foxy autofs: automount -USR2 succeeded
Jul 14 10:12:55 foxy autofs: automount shutdown failed
Jul 14 10:14:44 foxy autofs: automount startup succeeded
Jul 14 10:27:02 foxy autofs: automount shutdown succeeded
Jul 14 10:28:50 foxy autofs: automount startup succeeded
Jul 14 11:42:26 foxy automount[3657]: >> /dev/hdb1 looks like swapspace - not mounted
Jul 14 11:42:26 foxy automount[3657]: >> mount: you must specify the filesystem type
Jul 14 11:42:26 foxy automount[3657]: mount(generic): failed to mount /dev/hdb1 (type auto) on /misc/hdb1
Jul 14 11:42:26 foxy automount[3657]: failed to mount /misc/hdb1
Jul 14 11:42:26 foxy automount[3659]: >> /dev/hdb1 looks like swapspace - not mounted
Jul 14 11:42:26 foxy automount[3659]: >> mount: you must specify the filesystem type
Jul 14 11:42:26 foxy automount[3659]: mount(generic): failed to mount /dev/hdb1 (type auto) on /misc/hdb1
Jul 14 11:42:26 foxy automount[3659]: failed to mount /misc/hdb1
Jul 14 11:45:12 foxy automount[3685]: mount(ext2): /dev/hdb2: filesystem needs repair, won't mount
Jul 14 11:45:12 foxy automount[3685]: failed to mount /misc/hdb2
Jul 14 14:25:27 foxy automount[5022]: >> /usr/sbin/showmount: can't get address for .directory
Jul 14 14:25:27 foxy automount[5022]: lookup(program): lookup for .directory failed
Jul 14 14:25:27 foxy automount[5022]: failed to mount /net/.directory
Jul 14 14:25:27 foxy automount[5027]: failed to mount /misc/.directory
Jul 14 15:18:23 foxy automount[19810]: failed to mount /misc/301
Jul 14 18:31:29 foxy automount[13310]: failed to mount /misc/301
Jul 14 18:55:50 foxy automount[13529]: >> /usr/sbin/showmount: can't get address for .directory
Jul 14 18:55:50 foxy automount[13529]: lookup(program): lookup for .directory failed
Jul 14 18:55:50 foxy automount[13529]: failed to mount /net/.directory
Jul 14 18:55:50 foxy automount[13534]: failed to mount /misc/.directory
Jul 14 18:55:51 foxy automount[13535]: failed to mount /misc/301


More information about the Logwatch-Devel mailing list