[Logwatch-Devel] LogWatch 7.2 (stable and pre-7.2)

Aaron Weeks aweeks at lssu.edu
Tue Jan 17 20:27:24 MST 2006


I've been using 7.0 and 7.1 on a number of solaris systems with no 
trouble.  I tried pre7.2 and 7.2, and it seems like there is some 
parameter passed to the default mail program (/bin/mail) which seems to 
be causing a bit of a problem suddenly.  I'm actually having a hard time 
identifying just what program is being passed the bad parameter.  I 
tried /bin/mail's help, but I did not get the same thing that I am 
seeing as I run logwatch.  In any case, this parameter to whatever 
program is causing logwatch to not send messages (and it may not be 
completely finishing either, but I'm not certain if that's true or not).

Also, I've noticed in the 7.1 and 7.2 releases, that at some point, 
logfiles will get changed to lowercase.  I am trying to write a filter 
for oracle, and my oracle alert logs have uppercase letters in the 
paths.  Is the shifting to lowercase intentional?  If so, is there a way 
around it?

Thanks,

Aaron Weeks
aweeks at lssu.edu


More information about the Logwatch-Devel mailing list