[Logwatch-Devel] logwatch

pm pm at kokc.kem.ru
Thu Jan 19 00:49:38 MST 2006


Hello,

I'm very satisfied by your LogWatch. I use it since version 4.3.1 (01/13/03)
and upgrade it from time to time.
I wrote an instruction (in Russian) on how to install and use it under
Linux. It's on http://pm4u.narod.ru/logwatch.htm

But a few days ago I have installed some software, and after that could not
run logwatch (I had version 7.0.1)
Installation of 7.2.1 did not help. 
Here is what it says:

[root at kokc scripts]# ./logwatch.pl
ERROR: Date::Manip unable to determine TimeZone.

See 'perldoc Date::Manip' (section TIMEZONES), which describes valid
TimeZones and where they can be defined.
system cat /var/log/maillog /var/log/syslog  2>/dev/null | /usr/bin/perl
/etc/logwatch/scripts/shared/expandrepeats ''| /usr/bin/perl
/etc/logwatch/scripts/shared/onlyhost ''| /usr/bin/perl
/etc/logwatch/scripts/shared/applystddate
''>/var/cache/logwatch/logwatch.2TxdBFzX/maillog failed: 65280 at
./logwatch.pl line 889.

Here is what CPAN says about version of Date::Manip

Date::Manip is up to date (5.44).

Please help me to enjoy your software again!
:)

With respect,
Pavel Malakhov
e-mail: pm at kokc.kem.ru 


More information about the Logwatch-Devel mailing list