[Logwatch-Devel] logwatch

Hugo van der Kooij hvdkooij at vanderkooij.org
Thu Jan 19 13:26:23 MST 2006


On Thu, 19 Jan 2006, pm wrote:

> But a few days ago I have installed some software, and after that could not
> run logwatch (I had version 7.0.1)
> Installation of 7.2.1 did not help.
> Here is what it says:
>
> [root at kokc scripts]# ./logwatch.pl
> ERROR: Date::Manip unable to determine TimeZone.

This is a terrible case of dejavu:
http://www2.list.logwatch.org:8080/pipermail/logwatch/2005-November/000973.html

Short summary: your timezone is not compliant.

Hugo.

-- 
	I hate duplicates. Just reply to the relevant mailinglist.
	hvdkooij at vanderkooij.org		http://hvdkooij.xs4all.nl/
		Don't meddle in the affairs of magicians,
		for they are subtle and quick to anger.


More information about the Logwatch-Devel mailing list