[Logwatch] Logwatch 3.1 Released! - Bug?

Drew J. Como dcomo@bascom.com
Thu, 23 May 2002 10:28:38 -0400


All,

I downloaded the new version and this time the error doesn't
pop up, however logwatch doesn't seem to do anything.  When I
run it by hand ./logwatch.pl, it usually takes about 10-15 seconds,
but with this version the prompt comes back in about 1-3 seconds.

Nothing is e-mailed out and there is nothing in the logs.

Is this another bug??

Thanks :-)

============================================
Drew J. Como             Phone: 631-434-6600
Systems Administrator      Fax: 631-434-7800
dcomo@bascom.com         Web: www.bascom.com
    Bascom Global Internet Services, Inc.
--------------------------------------------
          "When quality is the goal,
           winning is guaranteed."


-----Original Message-----
From: logwatch-admin@logwatch.org [mailto:logwatch-admin@logwatch.org]On
Behalf Of Drew J. Como
Sent: Thursday, May 23, 2002 9:42 AM
To: jamie@nucdc.org; logwatch@kaybee.org
Subject: [Logwatch] Logwatch 3.1 Released! - Bug?


All,

I downloaded 3.1, configured and ran it this morning.  Doh!
I have the same problem and same message:

Can't open: /opt/logwatch/logwatch-3.1/scripts/services/automount
at ./logwatch.pl line 600.

:-(

============================================
Drew J. Como             Phone: 631-434-6600
Systems Administrator      Fax: 631-434-7800
dcomo@bascom.com         Web: www.bascom.com
    Bascom Global Internet Services, Inc.
--------------------------------------------
          "When quality is the goal,
           winning is guaranteed."


-----Original Message-----
From: logwatch-admin@logwatch.org [mailto:logwatch-admin@logwatch.org]On
Behalf Of Jamie Pratt
Sent: Thursday, May 23, 2002 8:44 AM
To: logwatch@kaybee.org
Cc: logwatch@kaybee.org
Subject: Re: [Logwatch] Logwatch 3.1 Released! - Bug?



well, when I ran 3.1 for the first time at the command line on my test box I
got this:

Can't open: /etc/log.d/scripts/services/automount at /usr/sbin/logwatch line
600.

(The file mentioned is not found in that directory that I could see...)

Any easy fixes for this?  Would like to see the qmail filter in action!  I'm
no perl guy, so apologies!

thanks,
jamie

*********** REPLY SEPARATOR  ***********

On 5/23/2002 at 12:54 AM Kirk Bauer wrote:

>>I have just released Logwatch 3.1
>>
>>Major bugs fixed:
>>   - Sometimes the Samba filter would hang
>>   - Cron didn't report anything on most systems
>>
>>New filters (contributed):
>>   - ipop3d
>>   - portsentry
>>   - qmail
>>   - vpopmail
>>
>>iptables support is #1 on my wish list... I just don't have time to
>>write it yet.  I know at least one person has a filter and I can
>>hopefully get that from him.
>>
>>This release doesn't have all known bugs fixed nor all pending patches
>>added.  However, I'm leaving for my honeymoon on Friday morning, so I
>>wanted to get something out now.  You have until Thursday night to
>>report any major bugs with the 3.1 release until I am gone for a week.
>>
>>As usual, the 3.1 release can be found at www.logwatch.org
>>
>>
>>_______________________________________________
>>Logwatch mailing list
>>Logwatch@logwatch.org
>>http://list.logwatch.org/lists/listinfo/logwatch



_______________________________________________
Logwatch mailing list
Logwatch@logwatch.org
http://list.logwatch.org/lists/listinfo/logwatch

_______________________________________________
Logwatch mailing list
Logwatch@logwatch.org
http://list.logwatch.org/lists/listinfo/logwatch