[Logwatch] Logwatch not reporting all logs

Anthony Herana aherana@pacbell.net
Sun, 10 Aug 2003 03:14:49 -0700


--=======5A001AC2=======
Content-Type: text/plain; x-avg-checked=avg-ok-7CE56E43; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 8bit


Hello,
      Sorry if this has already been discussed, but I'm currently having 
difficulty accessing the archives of the mailing list. I have two home 
servers running Red Hat 9.0, with the default install of Logwatch. Both are 
e-mailing me reports that contain CRON stuff as seen below:

  --------------------- Cron Begin ------------------------
Commands Run:

**Unmatched Entries**
Aug  9 00:01:00 doomcorps CROND[13766]: (root) CMD (run-parts 
/etc/cron.hourly)
Aug  9 01:01:00 doomcorps CROND[13772]: (root) CMD (run-parts 
/etc/cron.hourly)
Aug  9 02:01:00 doomcorps CROND[13778]: (root) CMD (run-parts 
/etc/cron.hourly)
...
  ---------------------- Cron End -------------------------

I'm not sure why this is included as there is nothing to run for 
cron.hourly. More importantly, none of the information found in the other 
logs is being sent. I've checked the config file and the report level is 
set to 10, but other than that I don't know what to check for. Has anyone 
seen this before and knows why it's happening? Thanks for taking the time 
to read this.

--=======5A001AC2=======
Content-Type: text/plain; charset=us-ascii; x-avg=cert; x-avg-checked=avg-ok-7CE56E43
Content-Disposition: inline


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.505 / Virus Database: 302 - Release Date: 7/30/2003

--=======5A001AC2=======--