[Logwatch] Logwatch, Red Hat 9 and Mail

Sean Buck sbuck@tcr.com
Wed, 26 Nov 2003 19:06:37 -0500


This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C3B47A.535CB420
Content-Type: text/plain;
	charset="iso-8859-1"

I have a system that had been running an older version of Logwatch on an
older copy of Red Hat (7.2, I think).  I just discovered that it has not
been mailing the logwatch file to the sysadm user since the upgrade.
 
The system was upgraded to Red Hat 9, and, this afternoon, I upgraded
logwatch to the current release (5.0) on the web site.  I went through the
logs and found that the output is being generated, but it is getting hung up
in the mail queue.  According to the config file, it is using the /bin/mail
program to deliver the message.  I am getting an entry in the Maillog file
is showing an error "cannot connect to 127.0.0.1", and it stuffs the message
into the clientmqueue directory.
 
Has anyone seen this problem or have suggestions on fixing it?

------_=_NextPart_001_01C3B47A.535CB420
Content-Type: text/html;
	charset="iso-8859-1"

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">


<META content="MSHTML 5.50.4807.2300" name=GENERATOR></HEAD>
<BODY bgColor=#ffffff>
<DIV><SPAN class=132410100-27112003><FONT face=Arial size=2>I have a system that 
had been running an older version of Logwatch on an older copy of Red Hat (7.2, 
I think).&nbsp; I just discovered that it has not been mailing the logwatch file 
to the sysadm user since the upgrade.</FONT></SPAN></DIV>
<DIV><SPAN class=132410100-27112003><FONT face=Arial 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=132410100-27112003><FONT face=Arial size=2>The system was 
upgraded to Red Hat 9, and, this afternoon, I upgraded logwatch to the current 
release (5.0) on the web site.&nbsp; I went through the logs and found that the 
output is being generated, but it is getting hung up in the mail queue.&nbsp; 
According to the config file, it is using the /bin/mail program to deliver the 
message.&nbsp; I am getting an entry in the&nbsp;Maillog file is showing an 
error "cannot connect to 127.0.0.1", and it stuffs the message into the 
clientmqueue directory.</FONT></SPAN></DIV>
<DIV><SPAN class=132410100-27112003><FONT face=Arial 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=132410100-27112003><FONT face=Arial size=2>Has anyone seen this 
problem or have suggestions on fixing it?</FONT></SPAN></DIV></BODY></HTML>

------_=_NextPart_001_01C3B47A.535CB420--