[Logwatch] Character class syntax errors on Cobalt

Kirk Bauer kirk at kaybee.org
Mon Jun 21 07:07:34 MST 2004


On Tue, 11 May 2004, Parker Morse wrote:

> It would seem that my system is a bit old for Logwatch 5.1, or at least
> that's my guess. Can anyone suggest something to tweak to fix these
> errors, or alternately, an older version of Logwatch which might work
> more gracefully?

Basically I have to recommend Perl 5.8 -- I'm sure older Logwatch
versions will run on older versions of Perl, but I can't give you a
specific version number.  You can always install Perl 5.8 in /usr/local,
for example, and use it only for Logwatch.

-- 
Kirk Bauer <kirk at kaybee.org>
http://linux.kaybee.org | www.autorpm.org | www.logwatch.org


More information about the Logwatch mailing list