[Logwatch] No email sent after 7.2 update

Don Levey logwatch at the-leveys.us
Tue Mar 28 11:12:20 MST 2006


I have two systems on which I run logwatch.  I upgraded logwatch (amongst
other packages) on one on 3/23, and the other on 3/26.  After each of those
upgrades, logwatch no longer sends email at all.  I can run it and send
output to a save file without a problem, but nothing seems to get mailed
even when I run it manually.  I can even specify a separate mail-to address
on the command-line, but it doesn't help.  There is no output in either my
mailer log or my system messages log.  One thing that I do see: when running
manually, I get a message saying "no mail for root" (no matter what address
I'm using as the recipient).  Anything else I can provide that would help
diagnose this?

Vital stats:
Fedora Core 4
Logwatch version 7.2.1
Sendmail version 8.13.6

Packages updated at that time:
bind-libs, sendmail, bind-utils, bind, sendmail-devel, sendmail-doc,
logwatch, tzdata, xterm,  sendmail-cf, bind-devel, bind-chroot

Thanks!
 -Don


More information about the Logwatch mailing list