[Logwatch] Logwatch dies on Debian Etch

Benjamin Bolbach ben at boh.li
Tue May 15 04:47:57 MST 2007


Hi @all,

 

after upgrading from Debian sarge to etch, logwatch dies.

Even a reinstall / purge + install did not help at all.

 

When I run logwatch manually, the dir in /tmp just remains.

After another try i just get the message that logwatch exited by

accident and that I should remove it. 

but non the less this does not help me to get logwatch sending

me mails or statically creating the report.

 

This is an exampleouput if I run logwatch with print=Yes in the config:

 

You have old files in your logwatch tmpdir (/tmp):

        logwatch.uMxMd6sT

        logwatch.bvXsb5Ln

        logwatch.UB0miiYD

The directories listed above were most likely created by a

logwatch run that failed to complete successfully.  If so, you

may delete these directories.

 

No mail for root

 

When I run logwatch –debug high here are the last lines before logwatch

stops, but that don’t really helps me:

 

Processing Service: afpd

 ( cat /tmp/logwatch.SLx8SkT4/messages  |  /usr/bin/perl
/usr/share/logwatch/scripts/shared/onlyservice 'afpd' |/usr/bin/perl
/usr/share/logwatch/scripts/shared/removeheaders '' |/usr/bin/perl
/usr/share/logwatch/scripts/services/afpd) 2>&1

No mail for root

 

 

Best Regards

  Ben


No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.467 / Virus Database: 269.7.0/804 - Release Date: 14.05.2007
16:46
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www2.list.logwatch.org:81/pipermail/logwatch/attachments/20070515/18b3994b/attachment.html 


More information about the Logwatch mailing list